Facade (magic mask 2.0) questions

Sep 12, 2016
12
1
17
Pittsfield, MA
Jack, make sure ZOOM is 100% up to date! If so, click the little carrot left to the camera button (lower left) and chose "OBS Virtual Camera" and your camera input.
 
Dec 14, 2017
9
1
Jack, make sure ZOOM is 100% up to date! If so, click the little carrot left to the camera button (lower left) and chose "OBS Virtual Camera" and your camera input.


I did that. Whether I choose "OBS virtual camera" or my webcam directly I only either get no picture or one that doesn't include the mask.
 
Dec 14, 2017
9
1
Hi all, just to let you know that Joe at turnermagic was kind enough to spend some time with me on Zoom, and he's sorted out my problem, which was basically that I was having Zoom active before fully setting my OBS scene, so Zoom couldn't get hold of the virtual camera. Thanks again, Joe, you're a star!
 
Dec 14, 2017
9
1
I must add that the instructional video you get when you buy Facade is not so great. It assumes a level of understanding about video editing technology that many folks just won't have. It is never explained what a "scene" is. What a "filter" is. What a "source" is. Make no mistake: if you can understand this technology, then the effects you can do with it are absolutely terrific... but if you're a casual internet user with no particular knowledge of video content creation? Then this is not easy at all.
 
Jan 15, 2021
1
0
Yep! Right click your source and click "filters". In your filters pop up, click magic mask. You can adjust left, right, up, and down. Just move it left and up so it covers one corner. (Or where ever you need your facade to be.)
Nope. That LEAVES one corner unmasked, but does not mask only a corner. So far, I have found no way to mask only a corner.
 
Searching...
{[{ searchResultsCount }]} Results