Can't upload to the WIRE

Discussion in 'The Marketplace' started by Oliver Addams, Jan 8, 2013.

  1. #1 Oliver Addams, Jan 8, 2013
    Last edited by a moderator: Jan 8, 2013
    I've been trying to upload a flourish to the wire, but it just doesn't upload. It worked once for the preview video but not for the tutorial. Now nothing's working. I choose the file to upload. It has ex. mp4 and fits the file size but it just doesn't upload. Help? A box comes up when I hit Upload & Submit that says an error occurred. File size. But my file sizes are fine.
  2. It means your tutorial isn't good enough.

    Seriously though, errors like that on those uploading bits can sometimes be fixed by switching to another browser or clearing your current browsers cache/cookies.
  3. Okay, I'll try that. Thank you.
  4. It didn't work… : (

    Any other ideas?
  5. Contact costumer support, is the best idea i can give you.
  6. What type of machine are you on and what browser are you currently using?
  7. My MacBook Pro and using Firefox.
  8. Sorry I just now got back to you. Try using Google Chrome on your MacBook Pro and you should be good to go. I use Google Chrome on my MacBook Pro to upload all of my videos.
  9. Same problem :(

    I'm having kind of the same problem. If I try to upload the performance or explanation videos, a progress bar comes up but it doesn't increase! I've waited around 10hrs but nothing happened.
    I'm using Windows 7 & tried with Firefox & Chrome. My performance video is a 65mb mov file & explanation video is 1.7gb mp4 file.
    I've contacted Theory11's support forum but I don't think they'll help. Does anyone have any suggestions?
  10. This may seem silly, but some people have trouble with this, after you select the files, you have to make sure to click the 'upload and submit' button in the lower right hand corner.
  11. If you are hitting Submit and it still isn't working perhaps your file size of 1.7 GB is too large. I think but someone else may have to chime in....that your file size must be under 1.0 GB. At least that was one of the constraints awhile back. I haven't uploaded anything in months.

  12. Yeah the Theory11 team confirmed the 1gb limit but even after converting my tutorial to 600mb, I still can't upload. I usually reach around 80%-90% before getting the error. It's been a week of trying to upload :(

Share This Page

{[{ searchResultsCount }]} Results